It is currently September 15th, 2019, 5:44 am



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: [yts.ag] Failed to save data.
PostPosted: March 24th, 2018, 12:52 am 

Joined: March 30th, 2015, 12:31 pm
Posts: 275
URL: https://yts.ag/

Error message: https://i.imgur.com/ocPFjDG.jpg

Problem: Cannot save site, even though in my browser i can load the site.


Top
 Profile  
Reply with quote  
 Post subject: Re: [YTS.AM] Failed to save data
PostPosted: March 24th, 2018, 10:50 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 9789
Location: Earth
It adds fine for me (maybe you're using proxy in program?).

You can add it like this: Create a .txt file, save this URL to .txt file -> do "Import from .txt file" in the program.

When importing from .txt it ignores incorrect response codes. However if they are blocking something you might not be able to leech anything.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [YTS.AM] Failed to save data.
PostPosted: March 25th, 2018, 4:41 am 

Joined: March 30th, 2015, 12:31 pm
Posts: 275
site link added. but getting error to find subject name.

source code i found
Code:
<h1 itemprop="name">Insidious: The Last Key</h1>


subject selector i added
Code:
h1.name


Top
 Profile  
Reply with quote  
 Post subject: Re: [YTS.AM] Failed to save data.
PostPosted: March 25th, 2018, 10:40 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 9789
Location: Earth
That's wrong selector.

"h1.name" means element h1 with class "name". "itemprop" is not a class.

Delete this and add just "h1".

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [yts.ag] Failed to save data.
PostPosted: March 25th, 2018, 2:30 pm 

Joined: March 30th, 2015, 12:31 pm
Posts: 275
added "h1" but did not work.


Top
 Profile  
Reply with quote  
 Post subject: Re: [yts.ag] Failed to save data.
PostPosted: March 25th, 2018, 4:59 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 9789
Location: Earth
What error message are you getting (screenshot)?

Are you sure you added just h1 (without quotes) to "Subject" [not "Subject with URL"] selectors if error was "Could not find subject"?

If they are giving 503, it seems like they are blocking your IP. So it won't work since they are showing error page (not the message page).

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: [yts.ag] Failed to save data.
PostPosted: March 28th, 2018, 4:01 am 

Joined: March 30th, 2015, 12:31 pm
Posts: 275
my bad...all working fine. h1 worked fine, but it was message not found. i got it working. problem fixed :)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC